Page MenuHomePhabricator

Update CSS of input#wpSummary from "width: 80%" to "width: 100%"
Closed, ResolvedPublic1 Story Points

Description

This would allow the users to see more of the text they typed in the edit summary.

Details

Reference
bz62316

Event Timeline

bzimport raised the priority of this task from to Normal.
bzimport set Reference to bz62316.
He7d3r created this task.Mar 6 2014, 12:04 PM

Change 117390 had a related patch set uploaded by 01tonythomas:
Changed CSS of input#wpSummary from width:80% to width:100%

https://gerrit.wikimedia.org/r/117390

Change 118246 had a related patch set uploaded by Gerrit Patch Uploader:
wpSummaryLabel and wpSummary in one line with full width

https://gerrit.wikimedia.org/r/118246

Change 117390 abandoned by Krinkle:
Changed CSS of input#wpSummary from width:80% to width:100%

https://gerrit.wikimedia.org/r/117390

  • Bug 61460 has been marked as a duplicate of this bug. ***
TheDJ added a comment.Apr 13 2014, 8:59 AM

Created attachment 15094
screenshot of new positioning

attachment Screen Shot 2014-04-13 at 10.58.43.png ignored as obsolete

Created attachment 15102
Screenshot of new positioning from Ifdd8a603 (patchset 7)

Attached:

Change 118246 had a related patch set uploaded (by Krinkle):
EditPage: Render wpSummaryLabel and wpSummary on one line with full width

https://gerrit.wikimedia.org/r/118246

Patch-For-Review

Fomafix claimed this task.Jan 12 2015, 8:09 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 3 2015, 12:41 AM
TheDJ changed the task status from Open to Stalled.Dec 21 2015, 4:23 PM

This issue is stalled, because the changed proposed in the patch had side effects that people didn't really feel comfortable with it seems.

He7d3r updated the task description. (Show Details)Jan 19 2016, 11:54 AM

Obviously not easy.

He7d3r updated the task description. (Show Details)May 15 2017, 1:41 PM

Change 366584 had a related patch set uploaded (by Esanders; owner: Jforrester):
[mediawiki/core@master] OOUI EditPage: Drop 80% width restriction on wpSummary

https://gerrit.wikimedia.org/r/366584

Change 366584 merged by jenkins-bot:
[mediawiki/core@master] EditPage: Drop 80% width restriction on wpSummary for OOUI form

https://gerrit.wikimedia.org/r/366584

Jdforrester-WMF closed this task as Resolved.Jul 31 2017, 11:22 PM
Jdforrester-WMF claimed this task.
Jdforrester-WMF set the point value for this task to 1.

Change 118246 abandoned by Fomafix:
EditPage: Render wpSummaryLabel and wpSummary in one line with full width

Reason:
https://gerrit.wikimedia.org/r/366584 removes the restriction width:80% for the input field in the OOUI form. The legacy input field will be removed someday.

https://gerrit.wikimedia.org/r/118246