Page MenuHomePhabricator

Don't extract <translate> tags
Closed, ResolvedPublic

Description

The <translate> tags used by Extension:Translate show up in a card's summary of a page (see attachment). They probably shouldn't.


Version: unspecified
Severity: minor
See Also:
https://bugzilla.wikimedia.org/show_bug.cgi?id=63164
https://bugzilla.wikimedia.org/show_bug.cgi?id=64065

Details

Reference
bz63045

Event Timeline

bzimport raised the priority of this task from to Medium.Nov 22 2014, 2:59 AM
bzimport added a project: TextExtracts.
bzimport set Reference to bz63045.
Deskana created this task.Mar 24 2014, 11:17 PM
  • Bug 63040 has been marked as a duplicate of this bug. ***

Can you add a screenshot? There is no attachment right now.

Created attachment 15090
screenshot of <translation> tag

Attached:

Prateek, assigning this to you.

Moving to TextExtracts, since that is what handles the extracts.

In the future, file bugs about what text is displayed with TextExtracts, and what Images are displayed with PageImages.

Thanks!

Sorry, wasn't sure whether it was a bug in the extension or its incorrect usage in Popups.

MaxSem removed MaxSem as the assignee of this task.May 17 2016, 6:40 PM
Prtksxna removed a subscriber: Prtksxna.May 18 2016, 2:50 AM
ovasileva changed the task status from Open to Stalled.Nov 24 2016, 7:21 PM
ovasileva added a subscriber: ovasileva.

Is this fixed? I can't replicate it on MediaWiki.org. If not could someone create a test case in their user namespace?

jeblad added a subscriber: jeblad.Jan 23 2017, 8:11 PM

Not fixed, just hit the same bug.

This comment was removed by ovasileva.

@Jdlrobson, @phuedx - sounds like a good case for the generic popup.

This looks like it might be fixed now.

Jdlrobson closed this task as Resolved.Feb 16 2017, 8:12 PM
Jdlrobson claimed this task.

Yes this is fixed.