Flow: error posting to Flow board - Fatal exception of type Flow\Exception\InvalidActionException
Closed, InvalidPublic

Description

An anon editor, browsing with no-JS, tried to post at [[mw:Talk:Flow]], and got this error message:

[68f38336] 2014-04-07 11:36:55: Fatal exception of type Flow\Exception\InvalidActionException

[I cannot replicate this in Chrome, and have asked for more details, at [[WT:Flow#.5B68f38336.5D_2014-04-07_11:36:55:_Fatal_exception_of_type_Flow.5CException.5CInvalidActionException]]


Version: unspecified
Severity: normal

bzimport added a project: Flow.Via ConduitNov 22 2014, 3:22 AM
bzimport added a subscriber: wikibugs-l.
bzimport set Reference to bz63649.
Quiddity created this task.Via LegacyApr 7 2014, 8:44 PM
Quiddity removed a subscriber: Maryana.Via WebDec 19 2014, 1:41 AM
Mattflaschen closed this task as "Invalid".Via WebJan 12 2015, 7:01 PM
Mattflaschen claimed this task.

This is from April, so it's possible it's fixed. @Quiddity also couldn't reproduce.

If it happens again, please re-open.

Mattflaschen added a comment.Via WebJan 12 2015, 9:19 PM

Also, just for completeness, I tested this scenario (no-JS, anonymous) to post https://www.mediawiki.org/w/index.php?title=Topic:S9rn026hkd1rsmsr&topic_showPostId=s9rn026kolx2h08b#flow-post-s9rn026kolx2h08b , and was unable to reproduce.

Add Comment

Column Prototype
This is a very early prototype of a persistent column. It is not expected to work yet, and leaving it open will activate other new features which will break things. Press "\" (backslash) on your keyboard to close it now.