Page MenuHomePhabricator

mobileview should return __NOEDITSECTION__ status
Closed, ResolvedPublic

Description

...to avoid us being silly and suggesting people to edit sections on main pages and portals. Will probably require a core tweak.


Version: unspecified
Severity: normal

Details

Reference
bz64638

Event Timeline

bzimport raised the priority of this task from to Needs Triage.
bzimport set Reference to bz64638.
bzimport added a subscriber: Unknown Object (MLST).
MaxSem created this task.Apr 29 2014, 11:24 PM

bingle-admin wrote:

Prioritization and scheduling of this bug is tracked on Trello card https://trello.com/c/JKM73Wdn

  • Bug 64673 has been marked as a duplicate of this bug. ***

Change 138483 had a related patch set uploaded by MaxSem:
mobileview: return page_props

https://gerrit.wikimedia.org/r/138483

Change 138483 merged by jenkins-bot:
mobileview: return page_props

https://gerrit.wikimedia.org/r/138483