Page MenuHomePhabricator

MultimediaViewer should not update the browser's URL
Closed, DeclinedPublic

Description

One way to reduce the inconvenience of MediaViewer leaving extra history entries would be to not modify the URL bar at all.

See T64266 for motivation.


Version: unspecified
Severity: minor
See Also:
T64266: MultimediaViewer should not leave so many history entries when closed

Details

Reference
bz66217

Event Timeline

bzimport raised the priority of this task from to Needs Triage.
bzimport set Reference to bz66217.
bzimport added a subscriber: Unknown Object (MLST).
Tgr created this task.Jun 5 2014, 9:11 PM
Keegan added a comment.Jun 5 2014, 9:22 PM

I wouldn't mind this at all.

Tgr added a comment.Jun 26 2014, 9:57 PM
  • Bug 67146 has been marked as a duplicate of this bug. ***
Tgr added a comment.Aug 18 2014, 3:24 PM

People seem to find the permalink functionality useful for sharing, e.g. https://en.wikipedia.org/w/index.php?title=User_talk:Jimbo_Wales&diff=619407472&oldid=619394485

  • Bug 69977 has been marked as a duplicate of this bug. ***
Gilles triaged this task as Low priority.Nov 24 2014, 2:06 PM
Gilles added a subscriber: Gilles.
Jdforrester-WMF moved this task from Untriaged to Backlog on the Multimedia board.Sep 4 2015, 6:10 PM
Restricted Application added subscribers: Matanya, Aklapper. · View Herald TranscriptSep 4 2015, 6:10 PM

Mass-removing the Multimedia tag from MediaViewer tasks, as this is now being worked on by the Reading department, not Editing's Multimedia team.

Aklapper updated the task description. (Show Details)Nov 24 2015, 3:04 PM
Aklapper set Security to None.
simon04 closed this task as Declined.Wed, May 29, 7:01 PM
simon04 added a subscriber: simon04.

Since T64266 has been resolved and the current behavior matches the mobile frontend, I'd close this issue as declined. Feel free to reopen.