Page MenuHomePhabricator

VisualEditor Mobile: Cannot save any edit in mobile VE for Nexus 7(Android 4.4.2)
Closed, ResolvedPublic8 Story Points

Description

Steps to reproduce:

1.Open any page with Mobile VE in Nexus 7(Android 4.4.2)
2.Type a text
3.Save the page

Observed Result:
The edit does not get saved

Device:Nexus 7(Android 4.4.2)
Environment: Production (en.wiki) and Betalabs


Version: unspecified
Severity: major

Details

Reference
bz66756

Event Timeline

bzimport raised the priority of this task from to High.Nov 22 2014, 3:20 AM
bzimport set Reference to bz66756.

Try to recheck in case this was a deployment issue?

Change 145222 had a related patch set uploaded by BryanDavis:
[WIP] Enable HHVM debugging REPL

https://gerrit.wikimedia.org/r/145222

Seems to be a mis-tag.

Jdforrester-WMF lowered the priority of this task from High to Low.Jan 9 2015, 10:33 PM

Was this specifically with that device, and not any others tested?

Jdforrester-WMF edited a custom field.
Ryasmeen closed this task as Resolved.Apr 29 2015, 8:38 PM
Ryasmeen claimed this task.

Checked this issue , in en.wiki and test2 , not happening anymore. closing this one.