Page MenuHomePhabricator

Story: WikimetricsUser generates report with Target Site breakdown
Closed, DeclinedPublic

Description

for a chosen metric, add to the generated output 3 new numbers for:

  • desktop website
  • mobile website
  • API

Version: unspecified
Severity: enhancement
Whiteboard: u=WikimetricsUser c=Wikimetrics p=0083

Details

Reference
bz68475

Related Objects

Event Timeline

bzimport raised the priority of this task from to Low.Nov 22 2014, 3:27 AM
bzimport set Reference to bz68475.
bzimport added a subscriber: Unknown Object (MLST).
Nuria added a comment.Jul 24 2014, 6:30 AM

This requires event login data, which is not public. So this item is contingent on making EL data public.

The research team believes there is a way to generate these metrics without using EL data. I'll be looking to them to generate the initial SQL the same way they did for the other metrics.

Nuria added a comment.Aug 5 2014, 7:41 AM

This looks to be a duplicate of #68473. Adding the same note: we will not be reporting metrics per site on our 1st release. Metrics will only be reported per project.

mforns closed this task as Declined.Mar 26 2019, 2:17 PM
mforns added a subscriber: mforns.

Declining because Wikimetrics is being discontinued. See: T211835.

Restricted Application added a project: Analytics. · View Herald TranscriptMar 26 2019, 2:17 PM