Page MenuHomePhabricator

Ignore subpages
Closed, ResolvedPublic

Description

Patch

For our wiki, we needed a way to list all pages in a namespace without the subpages. So I have added an ignoresubpages parameter.


Version: master
Severity: normal

Attached:

Details

Reference
bz68674

Event Timeline

bzimport raised the priority of this task from to Normal.Nov 22 2014, 3:40 AM
bzimport set Reference to bz68674.
bzimport added a subscriber: Unknown Object (MLST).
Rudloff created this task.Jul 27 2014, 12:53 PM

Hi! Thanks for your patch!

You are welcome to use Developer access

https://www.mediawiki.org/wiki/Developer_access

to submit this as a Git branch directly into Gerrit:

https://www.mediawiki.org/wiki/Git/Tutorial

Putting your branch in Git makes it easier to review it quickly. If you don't want to set up Git/Gerrit, you can also use https://tools.wmflabs.org/gerrit-patch-uploader/
Thanks again! We appreciate your contribution.

Thanks! (For future reference, following http://www.mediawiki.org/wiki/Gerrit/Commit_message_guidelines creates an automatic notification in this bug report so it might be worth to fix the commit message to mention the bug number)

Change 149628 had a related patch set uploaded by Rudloff:
ignoresubpages parameter

https://gerrit.wikimedia.org/r/149628

What happened? Why the patch haven't been reviewed?
Also, probably duplicate of T36418.

Why the patch haven't been reviewed?

Sorry, it probably fell through the cracks. You could ping in Gerrit, or also ask in #wikimedia-dev on Freenode IRC for a review.

What happened? Why the patch haven't been reviewed?

yeah. Sorry about that :(

Bawolff closed this task as Resolved.Sep 15 2015, 10:06 AM
Bawolff claimed this task.