Page MenuHomePhabricator

Cirrus finds no results but Lucene finds 500+ (when searching outside main namespace)
Closed, ResolvedPublic

Details

Reference
bz68920

Event Timeline

bzimport raised the priority of this task from to Medium.Nov 22 2014, 3:40 AM
bzimport added a project: CirrusSearch.
bzimport set Reference to bz68920.
bzimport added a subscriber: Unknown Object (MLST).
He7d3r created this task.Jul 31 2014, 12:46 PM

Cannot reproduce. Both links above say

"There were no results matching the query."

for me.

He7d3r added a comment.Aug 1 2014, 3:15 PM

Indeed, that happens if I access them without anonymously. However, the problem is visible if you change your preferences to search in all namespaces.

Alternatively, you can check the following links, were I enabled search in the user namespace:

Results 1–20 of 535 for "mw.loader.load" AND "en.wikipedia.org"
https://en.wikipedia.org/w/index.php?title=Special%3ASearch&profile=advanced&search=%22mw.loader.load%22+AND+%22en.wikipedia.org%22&fulltext=Search&ns2=1&profile=advanced&nsToken=0745c668a0428bac7be42b9c53acc1a7%2B\&srbackend=LuceneSearch

There were no results matching the query.
https://en.wikipedia.org/w/index.php?title=Special%3ASearch&profile=advanced&search=%22mw.loader.load%22+AND+%22en.wikipedia.org%22&fulltext=Search&ns2=1&profile=advanced&nsToken=0745c668a0428bac7be42b9c53acc1a7%2B\&srbackend=CirrusSearch

demon removed a subscriber: demon.Aug 19 2015, 4:01 PM
Restricted Application added a project: Discovery. · View Herald TranscriptAug 19 2015, 4:01 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Deskana closed this task as Resolved.Nov 12 2015, 2:42 AM
Deskana claimed this task.

This is pretty old, and it's not really possible to reproduce any more, so I am going to assume this is resolved. If there's an issue, please feel free to reopen with specific reproduction steps.