Page MenuHomePhabricator

Going back to previous page doesn't remember expanded sections
Closed, ResolvedPublic

Description

Found #36848 whose last comment seems to refer to this but that was originally about something else and now closed.

Steps to reproduce:

Expect
Page to be rendered as previously with the "Open Source status" section expanded and last position in the document shown

Actual
Page is display with all sections collapsed.


Version: unspecified
Severity: normal
Platform: Smartphone

Details

Reference
bz69351

Event Timeline

bzimport raised the priority of this task from to Needs Triage.Nov 22 2014, 3:35 AM
bzimport set Reference to bz69351.
bzimport added a subscriber: Unknown Object (MLST).
Stan3 created this task.Aug 9 2014, 6:36 PM

bingle-admin wrote:

Prioritization and scheduling of this bug is tracked on Trello card https://trello.com/c/uZvx6l3H

  • Bug 53308 has been marked as a duplicate of this bug. ***

bingle-admin wrote:

Prioritization and scheduling of this bug is tracked on Trello card https://trello.com/c/6kTIIUyU

gerritadmin wrote:

Change 164000 had a related patch set uploaded by Bmansurov:
WIP: Remember expanded sections on page reload or when going back to the previous page

https://gerrit.wikimedia.org/r/164000

gerritadmin wrote:

Change 164000 merged by jenkins-bot:
Remember expanded sections on page reload or when going back to the previous page. Add QUnit tests.

https://gerrit.wikimedia.org/r/164000

This code is now in the beta mode of the site. It will need to be pushed to stable to be considered fixed.

See T78015 - Maryana has said we should push this to stable.

Change 181703 had a related patch set uploaded (by Bmansurov):
Promote auto toggle to stable.

https://gerrit.wikimedia.org/r/181703

Patch-For-Review

Change 181703 merged by jenkins-bot:
Promote auto toggle to stable.

https://gerrit.wikimedia.org/r/181703

Jdlrobson closed this task as Resolved.Dec 24 2014, 7:40 PM
Jdlrobson claimed this task.