Page MenuHomePhabricator

Files disappear and give 404's for the full resolution
Closed, DuplicatePublic

Details

Reference
bz69362

Event Timeline

bzimport raised the priority of this task from to High.Nov 22 2014, 3:35 AM
bzimport set Reference to bz69362.
bzimport added a subscriber: Unknown Object (MLST).

Did you encounter these randomly or do you have a method to compile that list automatically?

Aaron is working on a script to find these.

I'm curious about how Marco found these specifically, because they don't all have move entries in their history. So they might not all be caused by the known outage, or maybe they are in a different fashion than partial move.

Dispenser does a scan for erroneous thumbnails regularly. "File not found" is one reason for a missing thumb.

(In reply to Bawolff (Brian Wolff) from comment #2)

Aaron is working on a script to find these.

Has that happened?
Nearly all links above are still 404s for their full resolutions.

TTO added a comment.Nov 14 2014, 4:26 AM
  • Bug 73002 has been marked as a duplicate of this bug. ***
TTO added a comment.Nov 14 2014, 4:27 AM

This is pretty serious, isn't it? Files just disappearing, and inaccessible?

These files are known as broken, they're part of the cleanup list established for bug 69311 It's unlikely that there is a single bug responsible for all these missing files, but we're definitely taking this seriously and investigating those files.

Gilles moved this task from Untriaged to Prototyping on the Multimedia board.Dec 2 2014, 9:20 AM
greg removed a subscriber: greg.Dec 11 2014, 11:07 PM
Gilles moved this task from Prototyping to Untriaged on the Multimedia board.Apr 6 2015, 9:23 AM

they're part of the cleanup list established for bug 69311 It's unlikely that there is a single bug responsible for all these missing files, but we're definitely taking this seriously and investigating those files.

bug 69311 / T71311 is open and this one too... any vague timeframe for investigation (should this still be high priority if there is too much other stuff on the plate)?

Jdforrester-WMF moved this task from Untriaged to Backlog on the Multimedia board.Sep 4 2015, 6:44 PM
Restricted Application added a subscriber: Matanya. · View Herald TranscriptSep 4 2015, 6:44 PM

they're part of the cleanup list established for bug 69311 It's unlikely that there is a single bug responsible for all these missing files, but we're definitely taking this seriously and investigating those files.

T71311 is open and this one too.
Does the Multimedia team have any vague timeframe for investigation (should this still be high priority if there is too much other stuff on the plate)?

Tgr added a comment.Sep 15 2015, 5:28 PM

This is a duplicate of T71311 I think (which has become a catch-all for all kinds of missing originals isssues where we don't know any specifics about the cause).

Restricted Application added a project: Commons. · View Herald TranscriptNov 25 2015, 1:55 PM
In T71362#1642189, @Tgr wrote:

This is a duplicate of T71311 I think (which has become a catch-all for all kinds of missing originals isssues where we don't know any specifics about the cause).

Alright, closed as duplicate.