Page MenuHomePhabricator

Overlay of video menu blocks "use this file"
Closed, ResolvedPublic

Description

Screen cast of the sequence

  1. On the file page for a video on Wikimedia Commons I choose to see the menu for the video.
  2. I then click "Use this file" which uses an overlay over the entire screen.

This is placed beneath the menu but over the close button which makes it impossible to get back to the normal view with the mouse (it is possible by clicking Escape) because I cannot click the "x" in the corner of the dialouge and neither click the close on the video menu.


Version: master
Severity: normal

Attached:

Details

Reference
bz70094

Event Timeline

bzimport raised the priority of this task from to Low.Nov 22 2014, 3:31 AM
bzimport set Reference to bz70094.
bzimport added a subscriber: Unknown Object (MLST).
Ainali created this task.Aug 27 2014, 3:12 PM

Thanks for taking the time to report this! Confirming.

Jdforrester-WMF moved this task from Untriaged to Backlog on the Multimedia board.Sep 4 2015, 6:09 PM
Restricted Application added subscribers: Steinsplitter, Matanya, Aklapper. · View Herald TranscriptSep 4 2015, 6:09 PM
TheDJ moved this task from To sort to Player on the TimedMediaHandler board.Oct 21 2015, 7:59 PM
TheDJ added a subscriber: TheDJ.Apr 11 2016, 10:15 PM

I don't seem to be able to reproduce this any longer. Can anyone else ?

No I cannot reproduce this any longer either, something seem to have fixed this and the issue can probably safely be closed.

TheDJ closed this task as Resolved.Feb 28 2017, 2:49 PM
TheDJ claimed this task.