Page MenuHomePhabricator

centralauth-merge-step1-title double escaping
Closed, ResolvedPublic

Description

On Special:MergeAccount?uselang=it I see "Avvia l'unificazione dei login".

Details

Reference
bz70391

Event Timeline

bzimport raised the priority of this task from to Normal.Nov 22 2014, 3:47 AM
bzimport set Reference to bz70391.
bzimport added a subscriber: Unknown Object (MLST).
Nemo_bis created this task.Sep 4 2014, 10:05 AM
matej_suchanek updated the task description. (Show Details)
matej_suchanek removed a subscriber: wikibugs-l-list.
Restricted Application added a subscriber: TerraCodes. · View Herald TranscriptMar 10 2017, 8:47 PM
BamLifa added a subscriber: BamLifa.Feb 2 2018, 6:05 AM

Can you add some more detail on this task?

Hello everyone, I tried to reproduce the error but no double escaping noticed on Special:MergeAccount?uselang=it. Instead, the message I get is Si prega di effettuare il login per verificare se il processo di unificazione delle proprie utenze è completo. Was it fixed or something?

MarcoAurelio added a subscriber: MarcoAurelio.EditedJun 25 2018, 10:25 PM

AFAIK the message the reporter is refering too now reads:

"centralauth-merge-step1-title": "Avvia l'unificazione dei login"

which seems correctly formatted.

However, I'm not sure if this message is currently being displayed. If I go to https://meta.wikimedia.org/wiki/Special:MergeAccount?uselang=it what I'm presented instead is:

"centralauth-merge-notlogged": "Si prega di <span class=\"plainlinks\">[$1 effettuare il login]</span> per verificare se il processo di unificazione delle proprie utenze è completo."

Both messages are used at https://gerrit.wikimedia.org/g/mediawiki/extensions/CentralAuth/+/master/includes/specials/SpecialMergeAccount.php

Best regards.

@MarcoAurelio, so the problem seems to be fixed already? And if so, should this be resolved?

MarcoAurelio added a comment.EditedAug 7 2018, 1:11 PM

@D3r1ck01 Hello. If @Nemo_bis cannot reproduce the issue anymore I'd close the ticket, yes. I'd like to hear from him because I may have missed to look at something. This is why it's tagged as TestMe as well. Regards.

Hey @D3r1ck01 and @MarcoAurelio, I think this ticket can be closed, otherwise it may be misleading. What do you think?

MarcoAurelio closed this task as Resolved.Mar 30 2019, 12:02 PM

Resolved at some indeterminate point in the past.