Page MenuHomePhabricator

VisualEditor switcher isn't visible
Closed, ResolvedPublic

Description

Switcher icon not visible

In EditorOverlay the icon for the editor switcher (VE or Source) isn't visible (see attachment). You can still click/tap on the position and you can switch, but nobody know, that the switcher is there.

Reported first on https://www.mediawiki.org/wiki/Thread:Extension_talk:MobileFrontend/visualeditor_abandoned


Version: unspecified
Severity: major

Attached:

Details

Reference
bz71608

Event Timeline

bzimport raised the priority of this task from to Needs Triage.Nov 22 2014, 4:00 AM
bzimport set Reference to bz71608.
bzimport added a subscriber: Unknown Object (MLST).
Florian created this task.Oct 3 2014, 12:04 PM

bingle-admin wrote:

Prioritization and scheduling of this bug is tracked on Trello card https://trello.com/c/799d4SR5

gerritadmin wrote:

Change 164543 had a related patch set uploaded by Florianschmidtwelzow:
Use less function to embed editor images

https://gerrit.wikimedia.org/r/164543

gerritadmin wrote:

Change 164584 had a related patch set uploaded by Florianschmidtwelzow:
Use less function to embed editor images

https://gerrit.wikimedia.org/r/164584

gerritadmin wrote:

Change 164587 had a related patch set uploaded by Florianschmidtwelzow:
Use less function to embed editor images

https://gerrit.wikimedia.org/r/164587

gerritadmin wrote:

Change 164543 merged by jenkins-bot:
Use less function to embed editor images

https://gerrit.wikimedia.org/r/164543

gerritadmin wrote:

Change 164587 merged by jenkins-bot:
Use less function to embed editor images

https://gerrit.wikimedia.org/r/164587

gerritadmin wrote:

Change 164584 merged by jenkins-bot:
Use less function to embed editor images

https://gerrit.wikimedia.org/r/164584

Working now :)