Page MenuHomePhabricator

Login page buttons looks unstyled in beta
Closed, ResolvedPublic

Description

unstyled login buttons

Tested on master, but can't reproduce in beta labs (see image), so unconfirmed for now.


Version: unspecified
Severity: normal

Attached:

Details

Reference
bz72482

Event Timeline

bzimport raised the priority of this task from to Needs Triage.Nov 22 2014, 3:48 AM
bzimport added a project: MobileFrontend-beta.
bzimport set Reference to bz72482.
bzimport added a subscriber: Unknown Object (MLST).
Florian created this task.Oct 24 2014, 4:27 PM

bingle-admin wrote:

Prioritization and scheduling of this bug is tracked on Trello card https://trello.com/c/UApsh7Kd

It looks funky in beta but fine in stable.

Created attachment 16886
In beta

Attached:

(In reply to Jon from comment #3)

Created attachment 16886 [details]
In beta

Argh, yeah, my fault, i haven't seen, that i'm in beta :)

Attached:

Change 168615 had a related patch set uploaded by Florianschmidtwelzow:
Use login page design in beta

https://gerrit.wikimedia.org/r/168615

Change 168616 had a related patch set uploaded by Florianschmidtwelzow:
Use login page design in beta

https://gerrit.wikimedia.org/r/168616

Reproduced on betalabs and mw.org (1.25wmf5), makes it to a blocker.

https://m.mediawiki.org/wiki/Special:UserLogin?mobileaction=beta

Change 168615 merged by jenkins-bot:
Use login page design in beta

https://gerrit.wikimedia.org/r/168615

Not sure about it being a blocker. It only effects the beta mode of our site and no functionality is broken. Can you flag to the mailing list? We can make a decision there whether this needs a lightning deploy.

Agree with Jon that it's probably not a blocker (since it only affects Beta).

Change 168616 abandoned by Florianschmidtwelzow:
Use login page design in beta

Reason:
No LD for this (see bug discussion)

https://gerrit.wikimedia.org/r/168616