Page MenuHomePhabricator

VisualEditor Mobile: There is no Preview bar appearing at the top in iOS Safari for tablet and desktop browser while saving the edited content
Closed, InvalidPublic

Description

screenshot in desktop browser

Steps to reproduce:

1.Open the wikitext editor for any page in en.m.wikipedia.org
2.Make some edit
3.Click on "Next"

Observed Result:

There is no preview bar appearing at the top of the page indicating it's a preview as it does in iOS safari for iPhone.

See the screenshots attached


Version: unspecified
Severity: normal

Attached:

Details

Reference
bz72709

Event Timeline

bzimport raised the priority of this task from to Needs Triage.Nov 22 2014, 3:46 AM
bzimport set Reference to bz72709.
bzimport added a subscriber: Unknown Object (MLST).
Ryasmeen created this task.Oct 29 2014, 9:58 PM

Created attachment 16947
screenshot from iPhone

Attached:

bingle-admin wrote:

Prioritization and scheduling of this bug is tracked on Trello card https://trello.com/c/C7zx3kLC

Jdlrobson closed this task as Invalid.Dec 10 2014, 12:25 AM
Jdlrobson claimed this task.

Duplicate of T76624