Page MenuHomePhabricator

Opting into beta/alpha causes text to jump
Closed, ResolvedPublic

Description

In stable enwiki on iPhone 5/iOS8:

  1. go to Settings
  2. tap on the Beta checkbox

The word Beta jumps under the checkbox and is obscured by it. Same thing happens when you opt into alpha.


Version: unspecified
Severity: normal

Details

Reference
bz72727

Event Timeline

bzimport raised the priority of this task from to Needs Triage.
bzimport set Reference to bz72727.
bzimport added a subscriber: Unknown Object (MLST).
Maryana created this task.Oct 29 2014, 11:38 PM

Created attachment 16950
screenshot

Attached:

bingle-admin wrote:

Prioritization and scheduling of this bug is tracked on Trello card https://trello.com/c/r57DfZ9i

This looks a bit like bug 72189

gerritadmin wrote:

Change 170876 had a related patch set uploaded by Jdlrobson:
Apply margin right to mw ui checkbox

https://gerrit.wikimedia.org/r/170876

  • Bug 72946 has been marked as a duplicate of this bug. ***

gerritadmin wrote:

Change 170876 merged by jenkins-bot:
Cleanup mw ui checkbox margins

https://gerrit.wikimedia.org/r/170876

Created attachment 17033
nogap

Now there seems to be a negative gap between the checkbox and the label

Attached:

Prateek which browser are you seeing that in?

Oh I can see this now. Let me see if I can work out what's going on.

gerritadmin wrote:

Change 171452 had a related patch set uploaded by Jdlrobson:
MediaWiki UI: Checkbox follow up

https://gerrit.wikimedia.org/r/171452

(The patch has been merged, is this fixed now?)

Prtksxna closed this task as Resolved.Nov 27 2014, 4:17 AM
Prtksxna claimed this task.