Page MenuHomePhabricator

VisualEditor: Save page dialog's edit summary text box is black in Internet Explorer 11
Closed, ResolvedPublic1 Story Points

Description

Edit summary textbox is black

Steps to reproduce:

In IE 11 perform some editing in VE and click Save page.

Observe: 'Edit summary' text box is displayed black. When clicked in it - it becomes white.

The screenshot is attached.


Version: unspecified
Severity: normal

Attached:

Details

Reference
bz72917

Event Timeline

bzimport raised the priority of this task from to High.Nov 22 2014, 4:00 AM
bzimport set Reference to bz72917.
Jdforrester-WMF lowered the priority of this task from High to Normal.Jan 9 2015, 10:55 PM
Krenair added a comment.EditedJan 14 2015, 2:32 AM

So I can't reproduce this in IE11 but I assume that's because we auto-focus that text box now? What shall we do about this task?

Is it black if we don't focus? If so, what other dialogs are affected by this IE bug?

Well you said:

When clicked in it - it becomes white.

So I assume you focusing it was just hiding the problem, and we now do it automatically.

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 14 2016, 5:23 PM
Esanders closed this task as Resolved.Apr 19 2016, 8:11 PM
Esanders claimed this task.
Esanders added a subscriber: Esanders.

Can't reproduce even if I display input.focus() (which has always worked, I think).

Restricted Application added a subscriber: TerraCodes. · View Herald TranscriptApr 19 2016, 8:11 PM
Jdforrester-WMF set the point value for this task to 1.May 10 2016, 1:15 AM
Jdforrester-WMF set Security to None.