Page MenuHomePhabricator

More PHP notices in hhvm.log
Closed, ResolvedPublic

Description

Nov 7 00:50:17 mw1163: #012Notice: Undefined index: licenses in /srv/mediawiki/php-1.25wmf6/extensions/CommonsMetadata/DataCollector.php on line 114
Nov 7 00:50:17 mw1163: #012Notice: Undefined index: informationFields in /srv/mediawiki/php-1.25wmf6/extensions/CommonsMetadata/DataCollector.php on line 115


Version: unspecified
Severity: normal
See Also:
https://bugzilla.wikimedia.org/show_bug.cgi?id=71793

Details

Reference
bz73107

Event Timeline

bzimport raised the priority of this task from to Needs Triage.
bzimport set Reference to bz73107.
bzimport added a subscriber: Unknown Object (MLST).
Reedy created this task.Nov 7 2014, 12:57 AM

Change 171789 had a related patch set uploaded by Reedy:
Handle TemplateParser::parsePage() returning an empty array

https://gerrit.wikimedia.org/r/171789

Reedy added a comment.Nov 7 2014, 2:52 AM
  • Bug 73076 has been marked as a duplicate of this bug. ***

Change 171789 merged by jenkins-bot:
Handle TemplateParser::parsePage() returning an empty array

https://gerrit.wikimedia.org/r/171789

Change 173494 had a related patch set uploaded by Reedy:
Handle TemplateParser::parsePage() returning an empty array

https://gerrit.wikimedia.org/r/173494

Change 173494 merged by jenkins-bot:
Handle TemplateParser::parsePage() returning an empty array

https://gerrit.wikimedia.org/r/173494

Gilles triaged this task as Normal priority.Nov 24 2014, 1:23 PM
Tgr closed this task as Resolved.Dec 5 2014, 8:01 PM
Tgr claimed this task.

This was fixed by the patch (thanks, Reedy!), I presume.

Gilles moved this task from Untriaged to Done on the Multimedia board.Dec 8 2014, 1:17 PM