Page MenuHomePhabricator

Talk: Add discussion button doesn't look like other Overlay buttons
Closed, ResolvedPublic

Description

actual master

Can be reproduced on any wikitext page on betalabs.

Opt-in to beta and login
navigate to a page
click the talk icon
see the blue "add discussion" button


Version: unspecified
Severity: normal

Attached:

Details

Reference
bz73243

Event Timeline

bzimport raised the priority of this task from to Needs Triage.Nov 22 2014, 3:47 AM
bzimport set Reference to bz73243.
Florian created this task.Nov 10 2014, 10:25 PM

Created attachment 17088
expected

Attached:

bingle-admin wrote:

Prioritization and scheduling of this bug is tracked on Trello card https://trello.com/c/MSED64NS

Ideally this should be replaced with an icon. Maybe @violetto can recommend one that is in the Wikifont (may this is not a high priority so please only reply if you can help Florian out :))

In meantime since editor uses 'Next' maybe we should just change the text to 'new topic' or simply 'new'/'add'.

gerritadmin wrote:

Change 172992 had a related patch set uploaded by Florianschmidtwelzow:
Style links in Overlay header like buttons

https://gerrit.wikimedia.org/r/172992

  • Bug 73442 has been marked as a duplicate of this bug. ***
Florian closed this task as Resolved.Nov 24 2014, 8:30 AM