Page MenuHomePhabricator

limn-mobile-data requirements.txt file needs distribute version
Closed, ResolvedPublic

Description

I have distribute-0.7.3 installed, but I cannot compile MySQL-python==1.2.4. However, I am able to install MySQL-python==1.2.5 with the version of distribute I have.


Version: unspecified
Severity: normal

Details

Reference
bz73431

Event Timeline

bzimport raised the priority of this task from to Needs Triage.Nov 22 2014, 3:58 AM
bzimport set Reference to bz73431.
bzimport added a subscriber: Unknown Object (MLST).

Change 205977 had a related patch set uploaded (by Bmansurov):
Add missing dependencies and update the documentation

https://gerrit.wikimedia.org/r/205977

Milimetric set Security to None.

Change 205977 merged by Milimetric:
Add missing dependencies and update the documentation

https://gerrit.wikimedia.org/r/205977

Milimetric closed this task as Resolved.Apr 29 2015, 5:08 PM
Milimetric claimed this task.
Milimetric moved this task from Next Up to Ready to Deploy on the Analytics-Kanban board.