Page MenuHomePhabricator

spam
Closed, InvalidPublic

Description

Peter <aobakumitakami at live> created via email on Tue, 23 Dec 2014 13:23:06 +0100

We are a textile manufacture located at Suzhou area, 100km from Shanghai
China,enjoying convenient transportation.
Our factory has been engaged in the manufacture and sales of home textiles
and leisure products for many years. Over the past years, we have
accumulated much professional experience in this industry. Moreover, we are
young, creative and energetic. We are devoted to our work as well as our
customers.
Our main products:
polar fleece blankets
micro coral fleece blankets
picnic blankets
cushions/cushion covers
baby blankets
embroidered blankets
bathrobes
voile curtains
sauna quits
fleece clothing
washmachine covers
Our products have been exported to North Amercia, Europe, Japan and so on.
We are looking forward to cooperating with you for a common prosperous
future!
Best regards:
Ron

Contact: textileconten@sina.com

This e-mail message and its attachments (if any) are intended solely for
the use of the addressee(s) hereof. In addition, this message and the
attachments (if any) may contain information that is confidential,
privileged and exempt from disclosure under applicable law. If you are not
the intended recipient of this message, you are prohibited from reading,
disclosing, reproducing, distributing, disseminating or otherwise using
this transmission. Delivery of this message to any person other than the
intended recipient is not intended to waive any right or privilege. If you
have received this message in error, please promptly notify the sender and
immediately delete this message from your system.
To stop receiving these
emails:http://86.23.36.122/mail/unsubscribe.php?M=12154551&C=51dc5b10a78e6733fa6baee32393736b&L=10&N=53

this task filed by anonymous email

Event Timeline

Aklapper renamed this task from fleece blankets, coral fleece blankets, bathrobes, voile curtains, hometextile to spam.Dec 23 2014, 2:30 PM
Aklapper closed this task as Invalid.
Aklapper claimed this task.
Aklapper edited projects, added Trash; removed acl*sre-team.
Aklapper set Security to None.
Danny_B removed Aklapper as the assignee of this task.May 22 2016, 10:41 PM
Danny_B removed a subscriber: Aklapper.