Page MenuHomePhabricator

archivebot.py does not update counter
Closed, ResolvedPublic

Description

Example: 1 2

archivebot.py should have updated counter when bot is archiving pages to /Archive 1 and /Archive 2, but it did not.

Event Timeline

revi created this task.Dec 25 2014, 2:27 PM
revi raised the priority of this task from to Low.
revi updated the task description. (Show Details)
revi added subscribers: revi, Ladsgroup.
whym closed this task as Resolved.Jan 20 2016, 1:00 PM
whym claimed this task.
whym added a subscriber: whym.

I believe this was caused by the canonical (local-language) namespace prefix of the template being not recognized. In the old archivebot only English prefixes worked properly. After gerrit:136532 (merged Feb 20, 2015) it should support both English and localized ones.