Page MenuHomePhabricator

Purge tool does not show up in dropdown(enabled as beta)
Closed, DuplicatePublic

Description

The Purge tool is not visible in the beta(enabled by Preferences>Beta) dropdown, as shown in the photograph. It has a link , but the name is not visible.

Event Timeline

Leaderboard raised the priority of this task from to Needs Triage.
Leaderboard updated the task description. (Show Details)
Leaderboard added a subscriber: Leaderboard.

I have no idea how to reproduce the problem.
Please provide better steps to reproduce.

Steps:

  1. https://en.wikibooks.org/wiki/Special:Preferences#mw-prefsection-betafeatures
  2. Enable "Compact personal bar"
  3. Go to https://en.wikibooks.org/wiki/Main_Page
  4. See no such entry in the dropdown
  5. I also enabled "Add purge tab" on https://en.wikibooks.org/wiki/Special:Preferences#mw-prefsection-gadgets but still see nothing like that.

Try using Internet Explorer(I used 11 here) and see if it happens then.

Leaderboard: I don't have access to any Internet Explorer.

Also, is that functionality available at all when "Add purge tab" is disabled in your account settings? See my previous comment.

Partially , it is still present in the menu(and works) but no longer on the tabs.

It is worth mentioning however that it is actually mentioned that Internet Explorer is not a supported browser on the beta page(why is that?).

Aklapper closed this task as Invalid.Dec 29 2014, 6:51 PM
Aklapper claimed this task.

Alright, looks like this is an on-wiki gadget which is out of scope for the BetaFeatures codebase and needs to be fixed in the gadget itself. Gadgets are on-wiki and not tracked in Phabricator. Please contact the gadget maintainer.

why is that?

You could ask on https://www.mediawiki.org/wiki/Talk:Compact_Personal_Bar

Quiddity set Security to None.