Page MenuHomePhabricator

[Regression pre-wmf15] VE busted on beta labs; caused by I3abecacf
Closed, ResolvedPublic1 Story Points

Description

Attempt to load VE on beta labs, e.g. http://en.wikipedia.beta.wmflabs.org/wiki/Media_Interface_VisualEditor_Test?veaction=edit

Nothing happens, VE never appears.

Error is:

"TypeError: this.pluginCallbacks is undefined" TypeError: this.pluginCallbacks is undefined
Stack trace:

Details

Related Gerrit Patches:

Event Timeline

Cmcmahon raised the priority of this task from to High.
Cmcmahon updated the task description. (Show Details)
Cmcmahon added a subscriber: Cmcmahon.

Change 184397 had a related patch set uploaded (by Jforrester):
Revert "Don't rely on 'user' and 'site' modules working correctly"

https://gerrit.wikimedia.org/r/184397

Patch-For-Review

Jdforrester-WMF renamed this task from VE busted on beta labs to [Regression pre-wmf15] VE busted on beta labs; caused by I3abecacf.Jan 12 2015, 6:50 PM
Jdforrester-WMF assigned this task to Krenair.
Jdforrester-WMF raised the priority of this task from High to Unbreak Now!.
Jdforrester-WMF set Security to None.

Change 184397 merged by jenkins-bot:
Revert "Don't rely on 'user' and 'site' modules working correctly"

https://gerrit.wikimedia.org/r/184397

Well it's unbroken now, do we want to keep this open for Roan and Bartosz to try again?

Jdforrester-WMF closed this task as Resolved.Jan 12 2015, 7:21 PM
Jdforrester-WMF moved this task from To Triage to Q4 on the VisualEditor board.
Jdforrester-WMF edited a custom field.Feb 2 2015, 7:42 PM