Page MenuHomePhabricator

segment highlighting from Special:ContentTranslation makes its way to the published article
Closed, DeclinedPublic

Description

See the article https://eo.wikipedia.org/w/index.php?title=Drino&oldid=5604954 .

In the end of the first paragraph after the Greek word there is a yellow tail, which probably comes from the segment highlighting on Special:CX. This highlighting is only supposed to be seen as a visual aid and never published.

The article also has <div> tags instead of usual wiki syntax paragraph breaks, and these issues may be related.

Event Timeline

Amire80 created this task.Jan 24 2015, 4:09 PM
Amire80 raised the priority of this task from to High.
Amire80 updated the task description. (Show Details)
Amire80 added a subscriber: Amire80.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJan 24 2015, 4:09 PM

I am not able to find a way to reproduce this. Any steps to reproduce?
The span style="background-color: rgb(254, 252, 224);" introduced there is an inline style. In CX we do not add inline styles. For segment highlight we add cx-highlight class. And it has background-color as #FEFCE0.

Did you find any other articles where this pattern appears?

santhosh lowered the priority of this task from High to Low.Feb 2 2015, 6:48 AM

Not closing for now, but lowering priority since this bug was not found in any other articles so far.

Arrbee raised the priority of this task from Low to High.Feb 2 2015, 8:12 AM
Arrbee moved this task from Needs Triage to Long term on the ContentTranslation board.
Arrbee lowered the priority of this task from High to Low.Feb 2 2015, 9:34 AM
Arrbee added a subscriber: Arrbee.
Arrbee closed this task as Declined.Mar 24 2015, 9:03 AM
Arrbee claimed this task.

Not reproducible

KartikMistry raised the priority of this task from Low to Normal.Mar 31 2015, 12:11 PM