Page MenuHomePhabricator

there should be a link to Special:ContentTranslation from its beta feature description
Closed, ResolvedPublic

Description

There should be a link to Special:ContentTranslation from its beta feature description. I expect it to make discoverability easier.

There may be a technical challenge however - if the feature is not enabled, the link may not work.

See also T88243.

Event Timeline

Amire80 created this task.Feb 1 2015, 6:29 PM
Amire80 raised the priority of this task from to Medium.
Amire80 updated the task description. (Show Details)
Amire80 added a project: ContentTranslation.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 1 2015, 6:29 PM
Amire80 moved this task from Needs Triage to CX6 on the ContentTranslation board.Jul 3 2015, 2:53 PM
Pginer-WMF moved this task from CX6 to CX7 on the ContentTranslation board.Jul 21 2015, 5:43 PM
Amire80 moved this task from CX7 to Bugs on the ContentTranslation board.Oct 19 2015, 9:11 AM
Amire80 moved this task from CX9 candidates to CX8 on the ContentTranslation board.Mar 3 2016, 9:41 PM

We already included a link to the contributions page to help establish that as a common entry point.
That was intended to support the following scenario: A user that enabled the feature and does not know where to go, is guided to the contributions page so that the next time, don't have to go to the beta feature page.

Adding a link to the translation dashboard (a) forces the user to make a choice between to ways to access the tool (if we keep the link to the Contributions page too), and (b) does not help to establish a path to access the tool later (the user will have to go through the beta-feature page or bookmark the URL in the browser).

Amire80 moved this task from CX8 to Bugs on the ContentTranslation board.Apr 20 2016, 1:13 PM
Arrbee raised the priority of this task from Medium to Needs Triage.Oct 15 2018, 9:09 AM
Arrbee moved this task from Bugs to Check & Move on the ContentTranslation board.
Arrbee closed this task as Resolved.Oct 15 2018, 2:43 PM
Arrbee claimed this task.
Arrbee removed Arrbee as the assignee of this task.
Arrbee added a subscriber: Arrbee.