Template followed by comment: No comment icon shown; text inserted between template and comment, no way to insert text after comment
Open, LowestPublic

Description

sandbox for example: https://ru.wikipedia.org/wiki/%D0%98%D0%BD%D0%BA%D1%83%D0%B1%D0%B0%D1%82%D0%BE%D1%80:%D0%9F%D0%B5%D1%81%D0%BE%D1%87%D0%BD%D0%B8%D1%86%D0%B0?setlang=en

in wikitext:
"{{/Write below}} <!-- do not delete this line -->"
or
"{{/Write below}}
<!-- do not delete this line -->"

  1. I do not see the icon of comment when I open the visual editor ---
  2. when I open the visual editor

I have two lines for text input - one at the top of the template, the second at the bottom of the template
when I open the visual editor when I write text at the bottom of the template and then look in the wikitext - text appears between the template and the comment

"{{/Write below}} mytext <!-- do not delete this line -->"

no opportunity to write the text after the comment

Sunpriat updated the task description. (Show Details)
Sunpriat raised the priority of this task from to Needs Triage.
Sunpriat added a project: VisualEditor.
Sunpriat added a subscriber: Sunpriat.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 10 2015, 10:38 AM
Aklapper renamed this task from template and comments to Template followed by comment: No comment icon shown; text inserted between template and comment, no way to insert text after comment.Feb 11 2015, 9:28 PM
Aklapper triaged this task as Lowest priority.
Aklapper set Security to None.

I can't reproduce this in Safari 8. Is this still a problem, or has it been fixed since this report was written?