Page MenuHomePhabricator

$wgNetworkPerformanceSamplingFactor should be called $wgMediaViewerNetworkPerformanceSamplingFactor
Closed, ResolvedPublic

Event Timeline

Tgr raised the priority of this task from to Needs Triage.
Tgr updated the task description. (Show Details)
Tgr added a project: MediaViewer.
Tgr added a subscriber: Tgr.
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

Mass-removing the Multimedia tag from MediaViewer tasks, as this is now being worked on by the Reading department, not Editing's Multimedia team.

@Tgr: Could this be a potential Google-Code-In-2015 task you (or someone else?) could imagine to mentor?

Sure, although there will be deploy freeze for the next five weeks or so and this involves config changes.

I believe this has already been fixed? $wgMediaViewerNetworkPerformanceSamplingFactor is already used in MultimediaViewerHooks.php

Tgr claimed this task.