Page MenuHomePhabricator

Can not use Pywiki Bot in Maithili wikipedia
Closed, DuplicatePublic

Description

Intentions : To user pywikibot general scripts in Maithili Wikipedia : https://mai.wikipedia.org/wiki/

Steps to reproduce :

Observation :

  • pywikibot.exceptions.UnknownSite: Language 'mai' does not exist in family wikipedia

Related Objects

Event Timeline

sarojdhakal raised the priority of this task from to Needs Triage.
sarojdhakal updated the task description. (Show Details)
sarojdhakal added a project: Pywikibot.
sarojdhakal added subscribers: sarojdhakal, biplabanand.
Restricted Application added subscribers: Aklapper, Unknown Object (MLST). · View Herald TranscriptMar 24 2015, 7:04 AM

This should be working since May 25th 2015. Do you confirm it's working with mai.wikipedia?

revi closed this task as a duplicate of T76939: Support mai.wikipedia.Aug 27 2015, 1:32 PM
revi added a subscriber: revi.Aug 27 2015, 1:36 PM

@Malafaya How to properly close duplicates:

  1. Go to the existing bugs (in this case T76939)
  2. Click "Merge duplicates in".
  3. Type the task number to merge (in this case this task)
  4. Click "Merge tasks"
  5. ...
  6. PROFIT!

Just commenting is not a proper way to close duplicates.

@revi
Thanks. I tried but I got confused as only tasks assigned to me were shown. I hadn't realized it was a selection box.