Page MenuHomePhabricator

Page not found for public collection on testwiki
Closed, DuplicatePublic

Description

Steps to reproduce:

Expected: The public list should be visible
Observed: I get an 404 error

(I'm not sure, if this is related to the fact, that these lists and users are all WMF staffs? The lists from @Yurik and @Jdlrobson works fine)

Event Timeline

Florian created this task.Mar 30 2015, 5:54 AM
Florian raised the priority of this task from to Needs Triage.
Florian updated the task description. (Show Details)
Florian added a project: Gather.
Florian added subscribers: Florian, Jdlrobson, Yurik.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMar 30 2015, 5:54 AM
Jdlrobson closed this task as Resolved.Mar 30 2015, 6:21 AM
Jdlrobson claimed this task.

Thanks Florian! Yeh this is a nasty one. Luckily already fixed :) T94206

Thanks Florian! Yeh this is a nasty one. Luckily already fixed :) T94206

Florian added a comment.EditedMar 30 2015, 7:24 AM

Ah, ok, that's why i couldn't reproduce it on my local environment :P Thanks! But this should be a duplicate than, right? :D

JKatzWMF moved this task from Needs triage to Product triage on the Gather board.Apr 11 2015, 12:02 AM
JKatzWMF moved this task from Product triage to In sprint on the Gather board.Apr 11 2015, 12:07 AM