Page MenuHomePhabricator

Problems with image thumbnailing on Commons
Closed, ResolvedPublic

Description

See https://commons.wikimedia.org/wiki/File:George_Childs_Dowlais_Ironworks_1840.jpg
The image displays in articles, and thumbnails at all resolutions /except/ the one on the file page. Problem exists with multiple versions of the image, both cropped/rotated, and the source version. Suspect someone needs to look at the log to see why it's breaking, as I can't find any issue with the file.

Event Timeline

Revent created this task.Apr 19 2015, 11:00 AM
Revent raised the priority of this task from to Needs Triage.
Revent updated the task description. (Show Details)
Revent added a project: MediaViewer.
Revent added a subscriber: Revent.
Restricted Application added a project: Multimedia. · View Herald TranscriptApr 19 2015, 11:00 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Aklapper set Security to None.

I went to https://upload.wikimedia.org/wikipedia/commons/thumb/1/1a/George_Childs_Dowlais_Ironworks_1840.jpg/800px-George_Childs_Dowlais_Ironworks_1840.jpg?somerandomstring then went to https://commons.wikimedia.org/wiki/File:George_Childs_Dowlais_Ironworks_1840.jpg?action=purge

That seems to have worked for that size (triggering a regeneration of that thumbnail).

Problem exists with multiple versions of the image

Which other sizes are affected?

Sorry, I did not mean that it affected the other thumbnail sizes, but that when I uploaded other versions of the same file with a slightly different crop that they had the same problem. Every other level of thumbnail, and use in articles, worked for every version, just not the one on the file description page.

And yes, that seems to have sorted it. Weird.

Aklapper closed this task as Resolved.Apr 20 2015, 9:06 AM
Aklapper claimed this task.

Problem gone/fixed by purging; closing as resolved.