Page MenuHomePhabricator

PHP TextInputWidget has no 'required' config
Closed, ResolvedPublic

Description

PHP TextInputWidget has no 'required' config. It should have it.

Related Objects

StatusAssignedTask
OpenNone
OpenNone
OpenNone
Resolvedmatmarex
ResolvedTgr
Declinedmatmarex
Resolvedmatmarex
Resolvedmatmarex
Resolvedmatmarex
Resolvedmatmarex
Resolvedmatmarex
Resolvedmatmarex
ResolvedJdforrester-WMF
Resolvedmatmarex
ResolvedTgr
ResolvedEsanders
OpenNone
OpenNone
ResolvedMarkTraceur
Resolvedmatmarex

Event Timeline

matmarex created this task.May 1 2015, 10:56 PM
matmarex claimed this task.
matmarex raised the priority of this task from to High.
matmarex updated the task description. (Show Details)
matmarex added a project: OOUI.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 1 2015, 10:56 PM

Change 208302 had a related patch set uploaded (by Bartosz Dziewoński):
PHP TextInputWidget: Support 'required' config option

https://gerrit.wikimedia.org/r/208302

Change 208302 merged by jenkins-bot:
PHP TextInputWidget: Support 'required' config option

https://gerrit.wikimedia.org/r/208302

Jdforrester-WMF moved this task from Backlog to Doing on the OOUI board.May 4 2015, 6:05 PM
matmarex closed this task as Resolved.May 7 2015, 5:19 AM
Jdforrester-WMF moved this task from Doing to Reviewing on the OOUI board.May 31 2015, 11:00 PM
Jdforrester-WMF edited projects, added OOUI (OOjs-UI-0.11.1); removed Patch-For-Review.
Jdforrester-WMF set Security to None.