Page MenuHomePhabricator

Collection public/private icon occasionally unstyled
Closed, ResolvedPublic

Description

In edit collection overlay that pops up after creating new collection, when I click on edit name/description, I see a strange version of the public/private buttons.

does not seem to be issue when going to edit overlay from collection itself

IMG_3945.PNG (1×750 px, 48 KB)

IMG_3944.PNG (1×750 px, 48 KB)

Event Timeline

JKatzWMF raised the priority of this task from to Needs Triage.
JKatzWMF updated the task description. (Show Details)
JKatzWMF added a project: Gather.
JKatzWMF added subscribers: JKatzWMF, Aklapper.
Jdlrobson claimed this task.
Jdlrobson added a subscriber: Jdlrobson.

Looks fine to me. I suspect scap wasn't run.

@Jdlrobson @rmoen i still see this...screen breaks after i edit on safari and chrome (on iOS) with debug=true

@Jdlrobson @rmoen -- fwiwi, only happens when you launch edit from article-->create collection

@KHammerstein, can you try and replicate on your iphone? Go to article, create a new collection, hit edit title and description...edit description and see whether save button disappears/screen breaks.

@KHammerstein ^^^ wrong bug sorry...Ill copy request to a different one

Jdlrobson renamed this task from Collection public/private icon funky to Collection public/private icon occasionally unstyled.May 11 2015, 9:51 PM
Jdlrobson removed Jdlrobson as the assignee of this task.

Change 210212 had a related patch set uploaded (by Jdlrobson):
Add mediawiki.ui.checkbox module to style edit checkbox

https://gerrit.wikimedia.org/r/210212

Change 210212 merged by jenkins-bot:
Add mediawiki.ui.checkbox module to style edit checkbox

https://gerrit.wikimedia.org/r/210212