Page MenuHomePhabricator

Module 'loader' not found
Closed, ResolvedPublic

Description

ext.gather.routes uses the module loader from mobileFrontend and I've seen one error in console of it not being found.

Can't reproduce, and just happened once, but it is something that we need to fix. There's a dependency problem (probably just need to add it explicitly to the Resources.php

Event Timeline

Jhernandez raised the priority of this task from to Needs Triage.
Jhernandez updated the task description. (Show Details)
Jhernandez moved this task to In Analysis on the Gather Sprint Greatest Hits board.
Jhernandez added a subscriber: Jhernandez.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 7 2015, 9:40 AM

mobile.overlays as a dependency should solve this...

Change 209515 had a related patch set uploaded (by Jhernandez):
Make dependencies explicit

https://gerrit.wikimedia.org/r/209515

Change 209515 merged by jenkins-bot:
Make dependencies explicit

https://gerrit.wikimedia.org/r/209515

Jdlrobson closed this task as Resolved.May 11 2015, 9:01 PM
Jdlrobson moved this task from Ready for signoff to Done on the Gather Sprint Greatest Hits board.