Page MenuHomePhabricator

Need WMF-NDA group access for Zhou Zhou (Legal Counsel, WMF)
Closed, ResolvedPublic

Description

Hi, as new legal counsel at the Foundation, I need access to the WMF_NDA group to look at tasks.

Thanks,

Zhou

Event Timeline

ZhouZ raised the priority of this task from to Needs Triage.
ZhouZ updated the task description. (Show Details)
ZhouZ added a project: acl*sre-team.
ZhouZ moved this task to Backlog on the acl*sre-team board.
ZhouZ added a subscriber: ZhouZ.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 11 2015, 9:36 PM
Dzahn closed this task as Resolved.May 12 2015, 10:30 PM
Dzahn claimed this task.
Dzahn added a subscriber: Dzahn.

Hi ZhouZ,

this looks like a duplicate of T98722.

You have been added to the WMF-NDA group there already.

Closing this as resolved.