Page MenuHomePhabricator

Icon hidden when I scroll down in editor
Closed, ResolvedPublic

Description


In chrome overlay-content seems to cause the button icon to not render correctly in the header.

Event Timeline

Jdlrobson updated the task description. (Show Details)
Jdlrobson raised the priority of this task from to Needs Triage.
Jdlrobson moved this task to To Triage on the Readers-Web-Backlog board.
Jdlrobson added a subscriber: Jdlrobson.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 12 2015, 11:46 AM

Is this still happening? I'm not able to reproduce this bug on Chrome Version 43.0.2357.81 (64-bit) (Mac OS X 10.10.3 (14D136)). What version did you use?

Yip. Using Version 43.0.2357.81 (64-bit)
OS X 10.9.5 (13F1077)

Make sure the textarea for the editor is scrollable

Sumit added a subscriber: Sumit.Jul 10 2015, 10:11 PM

Reproducible on Opera 30 as well.

Change 224194 had a related patch set uploaded (by Sumit):
Prevent back button hiding on scroll in chrome

https://gerrit.wikimedia.org/r/224194

Hmm, can't reproduce locally (desktop chrome) and not on dewiki (Chrome for Android)? :/

I can on Desktop Chrome, OSX (I think this might be Mac specific). I can confirm this patch fixes the problem.

Change 224194 merged by jenkins-bot:
Prevent back button hiding on scroll in chrome

https://gerrit.wikimedia.org/r/224194

Jdlrobson closed this task as Resolved.Jul 22 2015, 6:00 PM
Jdlrobson claimed this task.
Nnemo added a subscriber: Nnemo.Jul 23 2015, 12:57 PM