Page MenuHomePhabricator

Huggle 3.2.12 crash.
Closed, DuplicatePublic

Description

I had left Huggle running and gone into another room. When I came back 15+ minutes later, Huggle (Version: 3.1.12 build: 2563 3.1.12-1-ga0be145
without python support, compiled using QT 5.4.0 Running on QT 5.4.0) had crashed. It was running under 32 bit Win7pro with SP1.

Windows reported the following problem details:

Windows reported the following details:

Description:

A problem caused this program to stop interacting with Windows.

Problem signature:

Problem Event Name:	AppHangB1
Application Name:	huggle.exe
Application Version:	0.0.0.0
Application Timestamp:	5541ea62
Hang Signature:	84ba
Hang Type:	0
OS Version:	6.1.7601.2.1.0.256.48
Locale ID:	1033
Additional Hang Signature 1:	84ba6cce459d0b6c5d5458b83b0e7dcf
Additional Hang Signature 2:	1b12
Additional Hang Signature 3:	1b124ac4b527ac7eabde13b8b4b5d319
Additional Hang Signature 4:	84ba
Additional Hang Signature 5:	84ba6cce459d0b6c5d5458b83b0e7dcf
Additional Hang Signature 6:	1b12
Additional Hang Signature 7:	1b124ac4b527ac7eabde13b8b4b5d319

Event Timeline

Wtmitchell raised the priority of this task from to Needs Triage.
Wtmitchell updated the task description. (Show Details)
Wtmitchell added a subscriber: Wtmitchell.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 15 2015, 7:10 AM
Krenair added a subscriber: Krenair.
Petrb closed this task as a duplicate of T100053: Huggle crashed..May 24 2015, 8:46 AM