Page MenuHomePhabricator
Feed Advanced Search

Jan 10 2019

Abce22 added a comment to T213144: API error when trying to use AWB on a custom wiki.

Oh, thank you. Sorry about the confusion.

Jan 10 2019, 5:20 AM · AutoWikiBrowser

Jan 9 2019

Abce22 added a comment to T213144: API error when trying to use AWB on a custom wiki.

Hi! This sounds a lot like the issues that happen when trying to connect older versions of AWB (anything 5.x.x.x or earlier) to wikis that don't support older ciphers/protocols. The first thing to try here is to install AWB 6.0.0.x and attempt to connect to the wiki again; note that the AWB 6.x.x.x versions are not currently offered by the upgrader, so they must be downloaded and installed manually.

Jan 9 2019, 3:10 AM · AutoWikiBrowser

Jan 8 2019

Abce22 created T213144: API error when trying to use AWB on a custom wiki.
Jan 8 2019, 5:13 AM · AutoWikiBrowser
Abce22 created T213143: AP.
Jan 8 2019, 5:00 AM · AutoWikiBrowser