Page MenuHomePhabricator
Feed Advanced Search

Apr 14 2021

NicolasEcarnot added a comment to T280109: VisualEditor not symlinked when upgrading from mediawiki 1.31.14 to 1.35.1.

I'll need to test to be sure, but I'm guessing apt/dpkg decided to not create the symlink because your folder already existed there? That really isn't a great failure condition though.

Apr 14 2021, 10:51 AM · MediaWiki-Debian
NicolasEcarnot created T280109: VisualEditor not symlinked when upgrading from mediawiki 1.31.14 to 1.35.1.
Apr 14 2021, 8:22 AM · MediaWiki-Debian