Page MenuHomePhabricator
Feed Advanced Search

Feb 27 2018

Maltfield added a comment to T150562: Be able to force OATHAuth for certain user groups.

+1 We'd really like this feature to force all Administrators to use 2FA on our org's wiki (Open Source Ecology).

Feb 27 2018, 10:27 PM · Security, Trust-and-Safety, Stewards-and-global-tools, MediaWiki-extensions-OATHAuth
Maltfield added a comment to T187037: Update at-ease calls in extensions.

@Reedy thanks! I checked-out REL1_30, and it does indeed work. I switched all my extensions to this branch, ran update.php, and all is working. Thanks again :)

Feb 27 2018, 9:53 PM · Technical-Debt, MediaWiki-extensions-General, good first bug
Maltfield added a comment to T187037: Update at-ease calls in extensions.

Why are you using the git master version of an extension with an older version of MediaWiki? This is a combination that isn't supported, nor is it expected to work.

Feb 27 2018, 8:55 PM · Technical-Debt, MediaWiki-extensions-General, good first bug
Maltfield added a comment to T187037: Update at-ease calls in extensions.

@Jayprakash12345 Can you please decrement the required mediawiki version in the extension.json file to some version that has actually been released?

Feb 27 2018, 8:45 PM · Technical-Debt, MediaWiki-extensions-General, good first bug