Page MenuHomePhabricator

DSCrowned
User

Projects

User does not belong to any projects.

Today

  • Clear sailing ahead.

Tomorrow

  • Clear sailing ahead.

Saturday

  • Clear sailing ahead.

User Details

User Since
Nov 6 2014, 1:02 PM (301 w, 2 h)
Availability
Available
LDAP User
Unknown
MediaWiki User
DSCrowned [ Global Accounts ]

Recent Activity

Apr 17 2015

DSCrowned added a comment to T93553: Automatically Redirect to mw-config when no LocalSettings.php is found..

Whoops. I can not find it. There could be something wrong. In the meantime, I suggest you should use the code above and review it.

Apr 17 2015, 10:27 PM · WorkType-Maintenance, Patch-For-Review, good first task, MediaWiki-Installer

Mar 27 2015

DSCrowned added a comment to T93553: Automatically Redirect to mw-config when no LocalSettings.php is found..

Yep, I have tried that link, and submitted my patch. Thanks!

Mar 27 2015, 5:23 AM · WorkType-Maintenance, Patch-For-Review, good first task, MediaWiki-Installer

Mar 23 2015

DSCrowned added a comment to T93553: Automatically Redirect to mw-config when no LocalSettings.php is found..

I recommend that this bit be deleted. It has no use with my version of this file:

Mar 23 2015, 2:52 AM · WorkType-Maintenance, Patch-For-Review, good first task, MediaWiki-Installer
DSCrowned created T93553: Automatically Redirect to mw-config when no LocalSettings.php is found..
Mar 23 2015, 2:50 AM · WorkType-Maintenance, Patch-For-Review, good first task, MediaWiki-Installer

Mar 22 2015

DSCrowned added a comment to T93505: CC-BY-SA licensing icon not visible after installing MediaWiki 1.24.1.

I believe that the $wgResourceBasePath in that line should be $wgScriptPath instead. We need to check with this.

Mar 22 2015, 5:52 AM · Regression, MediaWiki-Installer
DSCrowned created T93505: CC-BY-SA licensing icon not visible after installing MediaWiki 1.24.1.
Mar 22 2015, 5:50 AM · Regression, MediaWiki-Installer

Nov 26 2014

DSCrowned closed T1266: MediaViewer info completely broken as of 13 November 2014 as Resolved.

Whoops, the page layout change has fixed this, just checking that link. It was glitchy before, now it is fine...

Nov 26 2014, 11:22 PM · MediaViewer, Multimedia
DSCrowned reopened T1266: MediaViewer info completely broken as of 13 November 2014 as "Open".
Nov 26 2014, 9:33 PM · MediaViewer, Multimedia
DSCrowned added projects to T1266: MediaViewer info completely broken as of 13 November 2014: Multimedia, MediaViewer.
Nov 26 2014, 9:32 PM · MediaViewer, Multimedia
DSCrowned added a comment to T1266: MediaViewer info completely broken as of 13 November 2014.

Please reopen this task, the migration has completed!

Nov 26 2014, 9:28 PM · MediaViewer, Multimedia

Nov 13 2014

DSCrowned lowered the priority of T1266: MediaViewer info completely broken as of 13 November 2014 from Unbreak Now! to High.
Nov 13 2014, 5:57 AM · MediaViewer, Multimedia
DSCrowned added a comment to T1266: MediaViewer info completely broken as of 13 November 2014.

Hmm... Doesn't happen here, could be text not being escaped. Should fix this.

Nov 13 2014, 5:56 AM · MediaViewer, Multimedia
DSCrowned created T1266: MediaViewer info completely broken as of 13 November 2014.
Nov 13 2014, 5:54 AM · MediaViewer, Multimedia