Page MenuHomePhabricator

Eptalon
User

Projects

User does not belong to any projects.

Today

  • Clear sailing ahead.

Tomorrow

  • Clear sailing ahead.

Wednesday

  • Clear sailing ahead.

User Details

User Since
Dec 2 2015, 8:37 PM (181 w, 4 d)
Availability
Available
LDAP User
Unknown
MediaWiki User
Eptalon [ Global Accounts ]

Recent Activity

Aug 17 2018

Eptalon added a comment to T202165: Content translation: Problem with handling references....

The actual text that is generated is:
More than one of <code style="color:inherit; border:inherit; padding:inherit;">&#x7C;work=</code> and <code style="color:inherit; border:inherit; padding:inherit;">&#x7C;journal=</code> specified ([[Help:CS1 errors#redundant parameters|help]]); More than one of <code style="color:inherit; border:inherit; padding:inherit;">&#x7C;DOI=</code> and <code style="color:inherit; border:inherit; padding:inherit;">&#x7C;doi=</code> specified ([[Help:CS1 errors#redundant parameters|help]])
[[Category:Pages with citations having redundant parameters]]
[[Category:Pages with citations having redundant parameters]]

Aug 17 2018, 8:29 PM · Language-Team (Language-2018-October-December), ContentTranslation
Eptalon created T202165: Content translation: Problem with handling references....
Aug 17 2018, 8:26 PM · Language-Team (Language-2018-October-December), ContentTranslation

Jul 28 2018

Eptalon added a comment to T199159: After publishing content translation target wiki should not show as missing.

This issue is probably not related to the content Translation tool, but perhaps to the mechanism interwiki links are calculated.
Also compare the image below, to find a case where a page has been newly created on SEWP, and Interwiki links were later added.

Jul 28 2018, 8:04 AM · ContentTranslation

Jul 9 2018

Eptalon created T199159: After publishing content translation target wiki should not show as missing.
Jul 9 2018, 9:18 PM · ContentTranslation

Jul 6 2018

Eptalon added a comment to T198815: Translation tool issue: Target language is not added to Interwiki links; target language of translation shows up as missing after publishing..

Even if this is the case, the situation as described above should not happen. At the time when I copyedit an article for last cleanup, it must have been saved, so it likely exists on SEWP. At that time, the software should not tell me the trandation to the language I am currently editing is missing; No matter what: In the In other langauages, my own language must never show up, neither as missing, nor as present.

Jul 6 2018, 11:48 AM · ContentTranslation

Jul 5 2018

Eptalon added a comment to T198815: Translation tool issue: Target language is not added to Interwiki links; target language of translation shows up as missing after publishing..

I just wanted to add a comment: Perhaps this is an issue related to page refresh. Approximately half a day after creation, the language links ("In other languages", in the image) show up correctly (that is without the non-existent link to SEWP).

Jul 5 2018, 7:56 AM · ContentTranslation

Jul 4 2018

Eptalon created T198815: Translation tool issue: Target language is not added to Interwiki links; target language of translation shows up as missing after publishing..
Jul 4 2018, 8:46 PM · ContentTranslation