Page MenuHomePhabricator

Kabhi2104 (Abhi)
User

Projects

User does not belong to any projects.

Today

  • Clear sailing ahead.

Tomorrow

  • Clear sailing ahead.

Wednesday

  • Clear sailing ahead.

User Details

User Since
Dec 10 2014, 4:03 PM (240 w, 5 d)
Availability
Available
LDAP User
Unknown
MediaWiki User
Kabhi2104 [ Global Accounts ]

Recent Activity

Jan 27 2015

Kabhi2104 added a comment to T87516: New Sign Up cannot send Confirmation Email on Local Instance of MW-Vagrant. .

yeah i did start my web server as well as my VM.
Error:
[5793ebef] /w/index.php?title=Special:UserLogin&action=submitlogin&type=signup&returnto=Main+Page MWException from line 268 of /vagrant/mediawiki/includes/mail/UserMailer.php: PEAR mail package is not installed

Jan 27 2015, 4:19 AM · MediaWiki-Developer-Summit-2015, Patch-For-Review, MediaWiki-Vagrant

Jan 25 2015

Kabhi2104 added a comment to T87482: Scrolling when a large width of the table.

@Sunpriat can u paste link of English translated wiki ?

Jan 25 2015, 9:25 AM · VisualEditor, VisualEditor-ContentEditable
Kabhi2104 added a comment to T87516: New Sign Up cannot send Confirmation Email on Local Instance of MW-Vagrant. .

Hmm. I didn't have pear mailer packages installed. However after installation i got this issue http://imgur.com/YOYlgtn Apart http://imgur.com/f3lVv9q this shows i have those packages installed.

Jan 25 2015, 8:58 AM · MediaWiki-Developer-Summit-2015, Patch-For-Review, MediaWiki-Vagrant

Jan 24 2015

Kabhi2104 added a comment to T51017: Empty string displayed instead of Full Name/username in email notifications when no User: page exists.

If your 1st step is working. Can you help at this place https://phabricator.wikimedia.org/T87516 ?

Jan 24 2015, 7:45 PM · good first bug, MediaWiki-Email
Kabhi2104 created T87516: New Sign Up cannot send Confirmation Email on Local Instance of MW-Vagrant. .
Jan 24 2015, 7:27 PM · MediaWiki-Developer-Summit-2015, Patch-For-Review, MediaWiki-Vagrant
Kabhi2104 added a comment to T85787: CharInsert Extension should use mw.toolbar.insertTags instead of window.insertTags.

Is this bug in VE ? Can u please detail it? I want to fix it. Apart "charInsert" ? Is it a MW extension?

Jan 24 2015, 6:41 PM · good first bug, JavaScript, Technical-Debt, CharInsert
Kabhi2104 added a comment to T55974: Create a VisualEditor plugin tool to add/edit translations and translation variables (Translate extension).

Is it true that parsoid has limitations parsing tags other than "normal parser tags". If yes what are they & why ? I want to make a plugin for VE to embed translate extension as mentioned above. Cant i include my own grammar for parser to do stuffs way i want.?

Jan 24 2015, 1:53 PM · VisualEditor-MediaWiki, VisualEditor, VisualEditor-MediaWiki-Plugins, MediaWiki-extensions-Translate

Jan 14 2015

Kabhi2104 added a comment to T86787: apt-get failures keeping MediaWiki-Vagrant from provisioning when host computer is on network that requires an HTTP proxy.

Yeah, Whats your take ? Lets make one. Just give me few instructions, i want to try out.

Jan 14 2015, 7:26 PM · User-bd808, MediaWiki-Vagrant
Kabhi2104 added a comment to T86787: apt-get failures keeping MediaWiki-Vagrant from provisioning when host computer is on network that requires an HTTP proxy.

Thanks a lot ! Finally,Done ! I owe you . Thanks Bryan !

Jan 14 2015, 7:20 PM · User-bd808, MediaWiki-Vagrant
Kabhi2104 added a comment to T86787: apt-get failures keeping MediaWiki-Vagrant from provisioning when host computer is on network that requires an HTTP proxy.

Ran vagrant provision and here is the output ! Few lines with Errors and Warnings.

Jan 14 2015, 6:46 PM · User-bd808, MediaWiki-Vagrant
Kabhi2104 added a comment to T86787: apt-get failures keeping MediaWiki-Vagrant from provisioning when host computer is on network that requires an HTTP proxy.

Some ports which uses proxy are blocked on my college network. For now i changed it to my phone hotspot and tried vagrant up . It says:
Bringing machine 'default' up with 'virtualbox' provider...
[default] VirtualBox VM is already running.

Jan 14 2015, 6:28 PM · User-bd808, MediaWiki-Vagrant
Kabhi2104 added a comment to T72705: "vagrant up" fails with "The SSH command responded with a non-zero exit status.".

Uploaded provision.log here too for future reference and this is the link of new paste https://phabricator.wikimedia.org/P216

Jan 14 2015, 5:36 PM · MediaWiki-Vagrant
Kabhi2104 edited P216 "vagrant up" not starting Mediawiki..
Jan 14 2015, 5:33 PM · MediaWiki-Vagrant
Kabhi2104 edited P216 "vagrant up" not starting Mediawiki..
Jan 14 2015, 5:21 PM · MediaWiki-Vagrant
Kabhi2104 edited P216 "vagrant up" not starting Mediawiki..
Jan 14 2015, 5:20 PM · MediaWiki-Vagrant
Kabhi2104 edited P216 "vagrant up" not starting Mediawiki..
Jan 14 2015, 5:19 PM · MediaWiki-Vagrant
Kabhi2104 edited P216 "vagrant up" not starting Mediawiki..
Jan 14 2015, 5:18 PM · MediaWiki-Vagrant
Kabhi2104 edited P216 "vagrant up" not starting Mediawiki..
Jan 14 2015, 5:17 PM · MediaWiki-Vagrant
Kabhi2104 added a comment to T72705: "vagrant up" fails with "The SSH command responded with a non-zero exit status.".

I am facing the same problem in ubuntu 14.04.
When i run vagrant up i get " VirtualBox VM is already running. "
While running 127.0.0.1:8080 says webpage not available
http://imgur.com/R5ZDXCJ regarding roles in vagrant list-roles
I get full bunch of red errors while running vagrant provision Here: http://imgur.com/yWohm04

Jan 14 2015, 1:08 PM · MediaWiki-Vagrant