Page MenuHomePhabricator

PM3
User

Projects

User does not belong to any projects.

Today

  • Clear sailing ahead.

Tomorrow

  • Clear sailing ahead.

Wednesday

  • Clear sailing ahead.

User Details

User Since
Dec 12 2017, 3:28 PM (87 w, 5 d)
Availability
Available
LDAP User
Unknown
MediaWiki User
PM3 [ Global Accounts ]

Recent Activity

Jun 23 2019

PM3 added a comment to T226048: Sometimes pages load slowly for users routed to the Amsterdam data center (due to some factor outside of Wikimedia cluster).

I don't experience any problems since Thursday. Today also everything is running smoothly.

Jun 23 2019, 10:56 AM · User-notice, Performance-Team (Radar), Operations, Traffic, Performance

Jun 20 2019

PM3 renamed T226048: Sometimes pages load slowly for users routed to the Amsterdam data center (due to some factor outside of Wikimedia cluster) from Sometimes some pages load slowly for European users (due to some factor outside of Wikimedia cluster) to Sometimes pages load slowly for European users (due to some factor outside of Wikimedia cluster).
Jun 20 2019, 2:40 PM · User-notice, Performance-Team (Radar), Operations, Traffic, Performance
PM3 added a comment to T226048: Sometimes pages load slowly for users routed to the Amsterdam data center (due to some factor outside of Wikimedia cluster).

+1, everything running smoothly now, including API queries.

Jun 20 2019, 2:40 PM · User-notice, Performance-Team (Radar), Operations, Traffic, Performance

Jun 19 2019

PM3 added a comment to T226048: Sometimes pages load slowly for users routed to the Amsterdam data center (due to some factor outside of Wikimedia cluster).

The "some" can be removed from the caption. I am experiencing this problem since Tuesday (dewiki), and it is independent from what page or type of page is requested. But the time lags are changing all the time. One moment it may be ok, a moment later the same pages load very slow. The changes between ok and slow occur in intervals ranging from some seconds to minutes.

Jun 19 2019, 11:55 PM · User-notice, Performance-Team (Radar), Operations, Traffic, Performance

Dec 18 2017

PM3 added a comment to T182325: geohack does not show OSM map in box any more depending on language parameter.

The problem has been solved today by implementing a workaround in Geohack.

Dec 18 2017, 9:56 AM · Tools

Dec 12 2017

PM3 added a comment to T182325: geohack does not show OSM map in box any more depending on language parameter.

I have now tested the English template code from [[:en:Template:GeoTemplate]] at de.wikipedia.org. It produces the same escaping here as the German template. So this definitely is an installation-dependent issue.

Dec 12 2017, 4:19 PM · Tools
PM3 added a comment to T182325: geohack does not show OSM map in box any more depending on language parameter.

The reason of this problem is that { } within HTML attributes is escaped when a page is retrieved from de.wikipedia.org. E.g. when [[:de:Vorlage:GeoTemplate]] contains this code ...

Dec 12 2017, 3:36 PM · Tools