Page MenuHomePhabricator

Susann_Schweden
User

Projects

User does not belong to any projects.

Today

  • Clear sailing ahead.

Tomorrow

  • Clear sailing ahead.

Thursday

  • Clear sailing ahead.

User Details

User Since
Feb 8 2015, 7:50 PM (249 w, 1 d)
Availability
Available
LDAP User
Unknown
MediaWiki User
Susann Schweden [ Global Accounts ]

Recent Activity

Feb 11 2015

Susann_Schweden added a comment to T88941: Inserting special characters does not work when "Enable enhanced editing toolbar" enabled but "Show edit toolbar" not enabled ("insertTags undefined" error).

https://de.wiktionary.org/wiki/Spezial:Einstellungen#mw-prefsection-editing now I marked the box ' Bearbeiten-Werkzeugleiste anzeigen' and now insert char works again.

Feb 11 2015, 9:28 AM · CharInsert

Feb 10 2015

Susann_Schweden added a comment to T88941: Inserting special characters does not work when "Enable enhanced editing toolbar" enabled but "Show edit toolbar" not enabled ("insertTags undefined" error).

"Use of "wgAction" is deprecated. Use mw.config instead." load.php:154
console.trace(): load.php:154
mw.log</log.warn() load.php:154
mw.log</log.deprecate</<.get() load.php:154
<anonymous> load.php:1

Feb 10 2015, 4:39 PM · CharInsert
Susann_Schweden added a comment to T88941: Inserting special characters does not work when "Enable enhanced editing toolbar" enabled but "Show edit toolbar" not enabled ("insertTags undefined" error).

sorry, I did not notice that I sent all of it again :( It is the very first time I am engaged in this kind of kommunication. To javascript: I have javascript.enabled true ( in about:config) . I started firefox in safe mode and it did not affect my problem. When I edit in swedish wiktionary, it works. That makes me think it is my commons.js which starts the trouble and just here in my homewiki. But it was ok before roundabout last week.

Feb 10 2015, 3:53 PM · CharInsert
Susann_Schweden added a comment to T88941: Inserting special characters does not work when "Enable enhanced editing toolbar" enabled but "Show edit toolbar" not enabled ("insertTags undefined" error).

when I move the cursor over the Ä because I want to select it for insert, it says: javascript:void() in the lefthand down corner of my screen

Feb 10 2015, 2:35 PM · CharInsert
Susann_Schweden added a comment to T88941: Inserting special characters does not work when "Enable enhanced editing toolbar" enabled but "Show edit toolbar" not enabled ("insertTags undefined" error).

When '''I''' do it, right now, a second ago, it does not work! It is NOT inserted in the editing box. The cursor just dissappears from it´s place and nothing else happens. (When I do the same action as an IP-adress, the signs appear on the screen in the editing box just as you describe it!) Sorry, but it is that way. Can´t you imitate to be me, my wiki account? It must have something to do with my account.

Feb 10 2015, 2:12 PM · CharInsert

Feb 9 2015

Susann_Schweden added a comment to T88941: Inserting special characters does not work when "Enable enhanced editing toolbar" enabled but "Show edit toolbar" not enabled ("insertTags undefined" error).
  1. use my account2. go to https://de.wiktionary.org/w/index.php?title=Wiktionary:Schwedisch&action=edit3. try to insert character [[]] by selecting the insert/ Einfügen sign under the editing box4. it does not work
Feb 9 2015, 3:50 PM · CharInsert
Susann_Schweden added a comment to T88941: Inserting special characters does not work when "Enable enhanced editing toolbar" enabled but "Show edit toolbar" not enabled ("insertTags undefined" error).

hi, thanks for answering.I use firefox 35.0.1 and windows  8.1go to https://de.wiktionary.org/w/index.php?title=Wiktionary:Schwedisch&action=editbe sure to use my accountabove the editing box you should select 'Textbausteine'
klick on {{IPA}} or any otheror klick on one of my buttons directly over the editing-box tex 'Subst-Tabelle'or klick on one of the strings under the editing box efter Einfügen:  tex [[]]neither will result in that a text is written inside the editing box where the cursor is waiting.All three used to produce the indicated text in the editing box. But not any longer.

Feb 9 2015, 3:03 PM · CharInsert

Feb 8 2015

Susann_Schweden created T88941: Inserting special characters does not work when "Enable enhanced editing toolbar" enabled but "Show edit toolbar" not enabled ("insertTags undefined" error).
Feb 8 2015, 7:59 PM · CharInsert