HomePhabricator

jjb: Temporarily roll back node10-test-browser uses to 0.6.0-s1

Authored by Jdforrester-WMF on Dec 19 2019, 4:32 PM.

Description

jjb: Temporarily roll back node10-test-browser uses to 0.6.0-s1

Apparently there are issues with the new Firefox version, at least
for VisualEditor and OOjs.

Affected jobs:

  • fresnel-node10-browser-docker
  • generic-node10-browser-docker
  • oojs-core-node10-browser-docker
  • oojs-router-node10-browser-docker
  • unicodejs-node10-browser-docker
  • visualeditor-node10-browser-docker

Leaving node10-test users alone for now.

Bug: T240955
Change-Id: I3a1a30cbd5b8b815bec3f16852f7efe09756d4d8