HomePhabricator

Fix timeout wrapper version detection

Description

Fix timeout wrapper version detection

If, for whatever reason, the version of the build-timeout
plugin can not be detected, assume that we use a newer version (>= 1.14).
Version 1.14 is already ~ 2 1/2 years old so this is a sane assumption.
Also adjust fixtures to use the newer plugin version xml output.

Change-Id: I86295933d0c3247f55d0114473fc9c8f8feb7441
Signed-off-by: Bertrand Roussel <broussel@sierrawireless.com>
Signed-off-by: Thanh Ha <thanh.ha@linuxfoundation.org>

Details

Provenance
Thomas Bechtold <tbechtold@suse.com>Authored on Oct 18 2016, 5:56 AM
Bertrand Roussel <broussel@sierrawireless.com>Committed on Jan 9 2018, 5:02 PM
Parents
rCIJJ0b5ed0345a1a: Generate universal wheels
Branches
Unknown
Tags
Unknown
ChangeId
I86295933d0c3247f55d0114473fc9c8f8feb7441

Event Timeline

Bertrand Roussel <broussel@sierrawireless.com> committed rCIJJecf3933dc2ce: Fix timeout wrapper version detection (authored by Thomas Bechtold <tbechtold@suse.com>).Jan 9 2018, 5:02 PM