HomePhabricator

Use update with dict for python3.4 compatibility

Description

Use update with dict for python3.4 compatibility

Unpacking using ** is introducted in python3.5. Therefore use .update
with dict

Details

Provenance
SumitAuthored on Nov 4 2017, 9:11 PM
Parents
rDRAFTTOPICaa9f641cf686: Merge pull request #8 from wiki-ai/travis
Branches
Unknown
Tags
Unknown
ChangeId
None