HomePhabricator

build: Updating npm dependencies for security issues

Description

build: Updating npm dependencies for security issues

Committed package-lock.json (T179229) too.

Change-Id: Ief72a02c6b5266f012f5dddb7053d472943d7a2d

Details

Provenance
LibUp-botAuthored on Jun 7 2019, 8:33 PM
Parents
rEAPU9fdc4f93b1eb: Localisation updates from https://translatewiki.net.
Branches
Unknown
Tags
Unknown
References
refs/changes/61/515161/1
ChangeId
Ief72a02c6b5266f012f5dddb7053d472943d7a2d

Event Timeline

libraryupgrader <tools.libraryupgrader@tools.wmflabs.org> committed rEAPU7cc4ec11eb86: build: Updating npm dependencies for security issues (authored by libraryupgrader <tools.libraryupgrader@tools.wmflabs.org>).Jun 7 2019, 8:33 PM